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What’s new in 

Dolphin Aquarium 

Welcome to Dolphin Aquarium 3.5! This document provides an overview of many of the new 
features that have been added since version 2.0. For more in-depth information about the 
features mentioned here, please refer to your Aquarium Online Help, available by clicking Menu | 
Help | Contents.  

Several aspects of the software have new features. To learn about these features, it is highly 
recommended that you read this What’s New document from beginning to end. If possible, try 
the features on the computer as you read. 
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New Aquarium Features in 3.5 

Add Annotations to Movies 
You can now add annotations to movies. While the movie is playing, right-click anywhere in the movie to open 
the annotations menu. You can add text, rectangle and ellipse annotations. For each type of annotation, you can 
specify the pen color and style, font (for text) background color, size, and placement in the movie. See the online 
help for more information. 

Built-in Versus Custom Audio 
We now have icons to distinguish between media with built-in, non-changeable audio tracks, and media 
containing user-provided, custom audio: 

 for built-in audio 

 for custom audio 

Additionally we added a new library, Has Audio, which contains all movies and stills that contain audio, whether 
built-in or custom. 

Sort Media Thumbnails 
We added a new control on the main screen, to the right of the add media control: the sort media control. Click it 
to open a list of options for sorting the media on the thumbnails group box. You can sort in ascending or 
descending order by Date Added or movie Name. 

Mute and Volume Controls 
We added a mute button and volume control to the Aquarium media player. These buttons appear on movies 
that contain audio. 

Create New Playlist from a Thumbnail 
You can now access the Add New Playlist dialog box, directly from the Media menu. Simply right-click on a 
thumbnail, and select Add to PlaylistAdd New Playlist. 

Sample Playlists 
We now include more sample playlists for new customers or existing customers who have never created a 
custom playlist. These include new sample playlists for the Surgery-only module. 

Licensing 
As of the May 3.5 update, Aquarium will neither install nor run if you are using a USB dongle. If the installer 
senses a dongle, a message is displayed that directs you to a web form where you can set up an RMA for the 
dongle, and convert to Dolphin Licensing (DOLI) at no cost to you. 

Closed Captioning 
You can now add closed captions to Aquarium media. While playing a movie, there is a new Caption text box 
where you can input the desired text. You can specify the start time for each caption you add to a movie. 

Additionally we added a new library, Has Caption, which contains all movies and stills that contain closed 
captioning. 

New “Hamburger” Icon Menu 
We replaced the “orb” menu with the more standard 3 bar “hamburger” menu. 
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Ability to Move Library Panel 
You can now move the Aquarium Library panel (including Playlists, Treatments, and Diagnoses panels) to the 
right side of your screen.  ViewRight Side Panel. 

Patient Context 
You have been able to run Aquarium patient-in-context for the purpose of viewing patient-specific content; we 
added an option to deselect a patient to the File menu. FileDeselect Patient. 

Played Content Report Improvements 
You can now quickly replay media listed in the Played Content Report because the list includes hyperlinks to 
each movie played.  

If you are running Aquarium with a patient in context, you can view played content for that patient only. 

If your office is running Aquarium with Dolphin Imaging, Dolphin Management, or Dolphin Premium Utilities 
installed, you can view the Played Content Report for the logged-in employee only. 

New Aquarium Features in 3.4 

Turkish Language Support 
This release of Aquarium includes Turkish language support. From the main menu, select LanguagesTurk. 

Italian Language Support 
This release of Aquarium includes Italian language support. From the main menu, select LanguagesItaliano. 

New Default Skin: Material 
Dolphin is rebranding itself with a new, unified look and feel, based on the Material Design industry standard. 
The new Aquarium skin, Material, is now the default skin when you launch Aquarium. 

New Aquarium Features in 3.3 

New Pediatric Dentistry Library 
Included with this release of Aquarium is a new library, Dolphin Pediatric, containing movies specific to pediatric 
dentistry. 

Media Count in Library List 
Each Dolphin-provided library is now followed by its content count inside parentheses. 

 

New Aquarium Features in 3.2 

Foreign Language UI Support  
You can now switch between various languages via the new Languages sub-menu. When you select a language 
other than English, the following are translated: user interface text, libraries, treatments, diagnoses, media 
names, and keywords. Additionally, you can enter text in the chosen language when adding new media, creating 
playlists, and searching for content.  

Menu Reorganization 
To improve clarity, we made several changes to the Aquarium menus, including: 

• The General Preferences dialog box, previously accessible via Edit->General Preferences, has been 
renamed Options, and you can access it via Tools->Options. 
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• The Show Practice Logo menu option, previously under the View menu, has been moved to the Options 
dialog box, accessible via Tools->Options. 

• The Tools->Module Activation menu option has been changed to Tools->Licensing. 

• When you right-click in a blank space in the Libraries and Playlists group box, the New… option has 
been renamed to Add Playlist. 

• The Import Playlist option now appears when you right-click on a blank space in the Libraries and 
Playlists group box. 

• When you right-click a media thumbnail, the Cut and Copy options are included in the menu that 
appears. 

For more details on Aquarium menus, please refer to the online help. 

Upload Aquarium Media to YouTube  
When you export Aquarium Media, you now have the option to upload it to YouTube, using the new Upload to 
YouTube option on the Export Settings dialog box. 

Sort Playlists Alphabetically 
You can sort the list of playlist names in alphabetical order, or you can drag and drop them into any order you 
want. To have the list sorted alphabetically by default, on the Options dialog box, check Sort Playlists 
Alphabetically.  

Library Changes 
• We have reorganized and renamed the libraries in the Libraries and Playlists group box, and now All 

Dolphin Media is the default library. 

• You can right-click on any library and make it the default. 

Patient Lookup 
If you have Dolphin Imaging or Dolphin Management installed, you can open the Patient Lookup dialog box by 
clicking on the new Patients button. 

Pre-Backup Database 
We have added a pre-backup capability. Pre-backup backs up your SQL database system, which stores your 
playlists, custom content, playback log, edited movies, etc., and saves it in your dolphin\working folder. You can 
check an option on the Options dialog box to ensure that pre-backups run automatically whenever you close 
Aquarium.   

New Aquarium Features in 3.1 

Media Sharing  
Dolphin has a new product, My Orthodontist, which allows your practice to share information with patients on 
their smart phone or other mobile device.  In addition to being able to share patient images from Dolphin 
Imaging, upcoming appointments, account balance, and questionnaires from Dolphin Management, you can 
share Aquarium playlists using the new Shared Media group. Even if you do not have My Orthodontist, you can 
use the Shared Media group to organize applicable media for that patient. Simply open Aquarium 3.1 from a 
patient screen in Dolphin Management or Dolphin Imaging, and the Shared Media library group shows up under 
the main Aquarium Library. Select the media you want to associate with the current patient, and copy it to the 
Shared Media list. 

Easier Updates 
When updating previous Aquarium releases, if you missed one or more updates, you had to install each update 
you missed individually in order to get all of the movies. Now if you miss one or more updates, you can simply 
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install the latest update, it checks to see which movies you need, and it installs them in the background once you 
launch Aquarium.  

Search 
We have changed the way the search feature works on the main Aquarium screen. In previous releases, it would 
pull up a list of the most frequently searched-for items that matched the keywords typed. Now it pulls up a list of 
the most recent searches that match the keywords typed. 

New Skins 
We have added 5 new color schemes to the Skins menu.  

New Aquarium Features in 3.0 

DOlphin LIcensing (DOLI)  
Aquarium 2.0 licensing was provided on the purple Dolphin security key. Users upgrading from Aquarium 2.0 
now have the option to switch to DOLI, which enables you to get your licenses through the Internet. New users 
get DOLI automatically.  If you are an existing customer, and you want to switch to the new licensing, and turn in 
your purple security key, please contact Dolphin sales. Please note that in order to use DOLI, every computer in 
your network running Aquarium must be running version 3, and every computer running Dolphin Imaging must 
be running version 11.7. Dolphin Update Service (DUS) is still required. 

Export Media 
You can now export media individually or from a playlist directly to a DVD or USB drive that you can give to a 
patient to play on his or her home computer. The movie will be watermarked with your practice information for all 
use outside of the Aquarium program. You can now use drag and drop and cut and paste to export media out of 
Aquarium. Dolphin highly recommends you export all Aquarium media before using Drag and Drop or Cut, Copy, 
and Paste to export media. To access Cut and Copy, right-click on a movie or still, and select Edit | Cut or Edit | 
Copy. To paste a movie or a still, right-click, and select Paste.  To access the Export dialog box, right-click a 
thumbnail, and select Export… from the menu. 

Logging 
Aquarium 3 logs which movies/stills are played, and whether they were played to completion or if they were 
started then stopped. Click Menu | View | Recently Played Report to see a report of all media played. You can 
then filter the report to include only those movies played to completion, or only movies played during a date 
range you define. Additionally, if you open Aquarium from within a patient screen in Dolphin Imaging or Dolphin 
Management, the log shows movies played for that patient only. The Aquarium library now includes a new group 
called Recently Played, which shows a thumbnail for each movie or still and the date and time it was played 
completely or started to play. 

Arrange Playlists 
Use drag and drop to arrange playlists in the order you want; previously they were always in alphabetical order. 

Record Audio in Multiple Languages 
You can define multiple languages for Aquarium- or user-provided media and then record customized audio in 
these languages.  When you view Aquarium media there is a new language list box just below the media and 
above the horizontal scroll bar.  The default language is English. To add more languages, simply mouse over 
that list box and click to bring up the Languages List dialog box.  You can also use this feature to record different 
descriptions depending upon who your audience is. 

Drag and Drop/Cut and Paste 
You can now drag and drop media in and out of Aquarium; you can also use copy, cut, and paste to copy media 
out of or add media into Aquarium.  
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Multi-Select 
Use Shift-click to select a group of thumbnails or Ctrl-click to select individual thumbnails and create a group that 
you can then play, copy, move to the hidden playlist, add to a new playlist, drag and drop, etc. 

Movie Editor 
Aquarium 3.0 comes with a simple movie editor that you can use to change the start and end time of each 
movie. The editor is easy to use, and it is equally easy to return to the original start and end time. For more 
information see the Dolphin Aquarium online help, and look up “editor” in the index. 

Skins 
You can now change the look of Aquarium during your Aquarium session.  Simply select Menu | Skins and 
choose the color scheme you want to use.   

Favorites 
There is a new “Favorites” library group in Dolphin Aquarium.  To add one or more movies or stills to the 
Favorites group, right-click on a movie and select “Add to Favorites.”  You can also drag and drop or cut and 
paste media into the “Favorites” group. 

General Preferences 
By accessing the general preferences through Menu | File | General Preferences, you can specify the delay to 
use when looping. The default time is 2 seconds.  

Add Practice Logo to Exported Movies 
When you export movies out of Aquarium your practice logo is now exported and becomes part of the exported 
file.  

Integrity Check 
You can now check whether all the movies in your Aquarium installation are up-to-date by using the  
Menu |Tools | Check Media Integrity option. 

Logo Display 
You can now turn the logo display back on while playing a movie by right-clicking in the logo area and selecting 
Show Practice Logo While Playing Media from the menu.  

Modeless Media Window 
While a movie is playing, you can start another movie, perform searches, and access other Aquarium functions, 
where in Aquarium 2.0 you had to exit the media window before you could do this. 

Drag Full Screen to another Monitor 
When you start playing a movie in full-screen mode, you can drag the full screen to another monitor, and the 
presentation continues there. 

Export Stills 
Aquarium 3 supports exporting stills. Exported stills are in movie format, and they include your practice 
watermark. The still is displayed for the same amount of time it “plays” in Aquarium. 
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